리눅스 센토스(centos)에서 bash 관련 보안 취약점 패치

홈 > 서버 > 리눅스
리눅스

리눅스 센토스(centos)에서 bash 관련 보안 취약점 패치

사랑으로 0 3971
centos에서 bash 관련 보안 취약점 패치하는 방법입니다.
쉘상에서
$ env x='() { :;}; echo vulnerable' bash -c "echo this is a test" 를 실행했을 때
vulnerable
this is a test
라고 출력되면 패치를 해야 합니다.
패치가 되었을 경우 this is a test 만 출력됩니다.
<패치하기>
$ yum update bash
0 Comments
Category
State
  • 현재 접속자 3,632(1) 명
  • 오늘 방문자 125 명
  • 어제 방문자 270 명
  • 최대 방문자 1,266 명
  • 전체 방문자 572,868 명
  • 전체 게시물 929 개
  • 전체 댓글수 1 개
  • 전체 회원수 288 명
Facebook Twitter GooglePlus KakaoStory KakaoTalk NaverBand